[lkml]   [2022]   [Jun]   [28]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH 2/4] serial: 8250_dw: Rename offset to reg_offset
On Tue, Jun 28, 2022 at 04:42:32PM +0300, Ilpo Järvinen wrote:
> Get 'offset' variable out of the way of parameter named 'offset',
> rename it to 'reg_offset'. This is very short lived change as
> reg_offset is going to be soon removed.

I'm not sure why this change then even needed...

With Best Regards,
Andy Shevchenko

 \ /
  Last update: 2022-06-28 23:26    [W:0.070 / U:0.704 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site