lkml.org 
[lkml]   [2022]   [May]   [2]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: [PATCH] [v3] plfxlc: fix le16_to_cpu warning for beacon_interval
From
Date
Srinivasan Raju <srini.raju@purelifi.com> wrote:

> Fix the following sparse warnings:
> drivers/net/wireless/purelifi/plfxlc/chip.c:36:31: sparse: expected unsigned short [usertype] beacon_interval
> drivers/net/wireless/purelifi/plfxlc/chip.c:36:31: sparse: got restricted __le16 [usertype]
>
> Reported-by: kernel test robot <lkp@intel.com>
> Signed-off-by: Srinivasan Raju <srini.raju@purelifi.com>

Failed to apply, please rebase on top of wireless-next. And also I
strongly recommend to use git send-email for avoiding any formatting
problems.

error: patch failed: drivers/net/wireless/purelifi/plfxlc/chip.c:29
error: drivers/net/wireless/purelifi/plfxlc/chip.c: patch does not apply
error: Did you hand edit your patch?
It does not apply to blobs recorded in its index.
hint: Use 'git am --show-current-patch=diff' to see the failed patch
Applying: plfxlc: fix le16_to_cpu warning for beacon_interval
Using index info to reconstruct a base tree...
Patch failed at 0001 plfxlc: fix le16_to_cpu warning for beacon_interval

Patch set to Changes Requested.

--
https://patchwork.kernel.org/project/linux-wireless/patch/CWLP265MB3217FDFE8E945E52492B002FE0FC9@CWLP265MB3217.GBRP265.PROD.OUTLOOK.COM/

https://wireless.wiki.kernel.org/en/developers/documentation/submittingpatches

\
 
 \ /
  Last update: 2022-05-02 16:39    [W:0.065 / U:0.884 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site