[lkml]   [2022]   [Apr]   [10]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH v13 06/11] arm64: Use stack_trace_consume_fn and rename args to unwind()

On 4/8/22 09:44, Mark Rutland wrote:
> On Mon, Mar 07, 2022 at 10:51:38AM -0600, Madhavan T. Venkataraman wrote:
>> Hey Mark Rutland, Mark Brown,
>> Could you please review the rest of the patches in the series when you can?
> Sorry, I was expecting a new version with some of my comments
> addressed, in case that had effects on subsequent patches.

Yes. I realized that. I am actually working on the next version addressing the
comments I have received.

>> Also, many of the patches have received a Reviewed-By from you both.
>> So, after I send the next version out, can we upstream those ones?
> I would very much like to upstream the ones I have given a Reviewed-by.
> Given those were conditional on some adjustments (e.g. actually filling
> out comments), do you mind if I pick those into a series now?
> Then, once that's picked, you can rebase the rest atop, and we can
> review that.

That would be great! Thanks!


 \ /
  Last update: 2022-04-10 19:34    [W:0.182 / U:1.296 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site