[lkml]   [2022]   [Mar]   [8]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH v13 06/11] arm64: Use stack_trace_consume_fn and rename args to unwind()

On 3/7/22 11:01, Mark Brown wrote:
> On Mon, Mar 07, 2022 at 10:51:38AM -0600, Madhavan T. Venkataraman wrote:
>> Hey Mark Rutland, Mark Brown,
>> Could you please review the rest of the patches in the series when you can?
> Please don't send content free pings. As far as I remember I'd reviewed
> or was expecting changes based on review or dependent patches for
> everything that you'd sent.

Indeed you did! Many thanks!

It is just that patch 11 that defines "select HAVE_RELIABLE_STACKTRACE" did not receive any comments from you (unless I missed a comment that came from you. That is entirely possible. If I missed it, my bad). Since you suggested that change, I just wanted to make sure that that patch looks OK to you.

>> Also, many of the patches have received a Reviewed-By from you both. So, after I send the next version out, can we upstream those ones?
> That's more a question for Catalin and Will. If myself and Mark have
> reviewed patches then we're saying we think those patches are good to
> go.

Got it!



 \ /
  Last update: 2022-03-08 23:02    [W:0.165 / U:1.536 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site