lkml.org 
[lkml]   [2021]   [Dec]   [4]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [PATCH] staging: vt6655: refactor byMinChannel to min_channel
On Sat, Dec 04, 2021 at 11:27:43AM +0300, Pavel Skripkin wrote:
> Looks like this variable is set, but never used. Shouldn't it be just
> removed?
>
> Same for max_channel (or byMaxChannel).

To be honest, I would prefer leave them where they are. I'm only
refactoring the code considering less the logic aspect.

I don't know if these variables will become usefull in a second
moment.

Anyway, If you consider that this could be a good moment to remove
them we can proceed.

What do you think about that?

Thanks,
Alberto



\
 
 \ /
  Last update: 2021-12-04 10:10    [W:0.047 / U:0.308 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site