lkml.org 
[lkml]   [2021]   [Jan]   [30]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
Subject[GIT PULL] OpenRISC fixes for 5.11-rc6
Hi Linus,

Please consider for pull:

The following changes since commit 6ee1d745b7c9fd573fba142a2efdad76a9f1cb04:

Linux 5.11-rc5 (2021-01-24 16:47:14 -0800)

are available in the Git repository at:

git://github.com/openrisc/linux.git tags/for-linus

for you to fetch changes up to 1bea2a937dadd188de70198b0cf3915e05a506e4:

soc: litex: Properly depend on HAS_IOMEM (2021-01-30 06:36:10 +0900)

----------------------------------------------------------------
OpenRISC fixes for 5.11-rc6

Fixes include:
* Fix config dependencies for Litex SOC driver causing issues on um

----------------------------------------------------------------
David Gow (1):
soc: litex: Properly depend on HAS_IOMEM

drivers/soc/litex/Kconfig | 1 +
1 file changed, 1 insertion(+)

-Stafford

\
 
 \ /
  Last update: 2021-01-30 23:46    [W:0.042 / U:5.068 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site