lkml.org 
[lkml]   [2020]   [Sep]   [8]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
Date
SubjectRe: [PATCH v6 24/35] i2c: tegra: Rename wait/poll functions
On Tue, Sep 8, 2020 at 5:11 AM Dmitry Osipenko <digetx@gmail.com> wrote:
>
> Drop '_timeout' postfix from the wait/poll completion function names in
> order to make the names shorter, making code cleaner a tad.

...

> + time_left = tegra_i2c_wait_completion(i2c_dev, &i2c_dev->msg_complete,
> + 50);

Why not one line?

--
With Best Regards,
Andy Shevchenko

\
 
 \ /
  Last update: 2020-09-08 10:47    [W:0.131 / U:0.312 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site