[lkml]   [2020]   [Sep]   [7]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH v5 36/36] i2c: tegra: Improve tegra_i2c_dev structure
On Sun, Sep 6, 2020 at 9:52 PM Dmitry Osipenko <> wrote:
> Rename, reorder and change type of a few members of the tegra_i2c_dev
> structure in order to improve readability of the code and have consistent
> typing of the variables.

Again ping-pong.
Should go before kernel doc changes.

With Best Regards,
Andy Shevchenko

 \ /
  Last update: 2020-09-07 10:33    [W:0.408 / U:1.384 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site