lkml.org 
[lkml]   [2020]   [Sep]   [7]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
Date
SubjectRe: [PATCH v5 35/36] i2c: tegra: Rename couple "ret" variables to "err"
On Sun, Sep 6, 2020 at 9:52 PM Dmitry Osipenko <digetx@gmail.com> wrote:
>
> Rename "ret" variables to "err" in order to make code a bit more
> expressive, emphasizing that the returned value is a error code.

an error

Should go before whitespace changes.

--
With Best Regards,
Andy Shevchenko

\
 
 \ /
  Last update: 2020-09-07 10:32    [W:0.259 / U:1.968 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site