lkml.org 
[lkml]   [2020]   [Aug]   [12]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
Subject[PATCH v2 0/2] make UFS dev_cmd more readable
Date
From: Bean Huo <beanhuo@micron.com>

Changelog:
v1 - v2:
1. remove original patch scsi: ufs: differentiate dev_cmd trace message
2. add new patch scsi: ufs: remove several redundant goto statements

Bean Huo (2):
scsi: ufs: change ufshcd_comp_devman_upiu() to
ufshcd_compose_devman_upiu()
scsi: ufs: remove several redundant goto statements

drivers/scsi/ufs/ufshcd.c | 33 +++++++++------------------------
1 file changed, 9 insertions(+), 24 deletions(-)

--
2.17.1

\
 
 \ /
  Last update: 2020-08-12 16:37    [W:0.060 / U:6.340 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site