lkml.org 
[lkml]   [2020]   [Jun]   [13]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: [PATCH v2 1/7] Bluetooth: Add definitions for advertisement monitor features
From
Date
Hi Miao-chen,

> The name in the mgmt-api.txt doc is "Add Advertisement Patterns
> Monitor Command", and Luiz changed the name from
> MGMT_OP_ADD_ADV_PATTERNS_MONITOR to MGMT_OP_ADD_ADV_MONITOR before
> applied. So we either change the doc or change the header file to
> match. Based on the outcome I may need to change the name in mgmt.h in
> the kernel patch.

we change the mgmt.h to match the documentation.

Regards

Marcel

\
 
 \ /
  Last update: 2020-06-13 08:18    [W:0.151 / U:1.596 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site