lkml.org 
[lkml]   [2020]   [Apr]   [3]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: [PATCH] ipmi: bt-bcm: Use platform_get_irq_optional()
From
Date
> In this function's reference function 'bt_bmc_probe()',

I have got understanding difficulties for this information.
Would you like to refer to the function “bt_bmc_config_irq”?


> there are judgments of print message about 'bt_bmc->irq',

Would an other wording be nicer?


> so use platform_get_irq_optional() instead of platform_get_irq()
> to avoid redundant dev_err() message.

Will a separate sentence be helpful?

How do you think about another bit of fine-tuning for the commit message?

Regards,
Markus

\
 
 \ /
  Last update: 2020-04-03 21:04    [W:0.054 / U:0.392 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site