[lkml]   [2020]   [Apr]   [3]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH] power: supply: 88pm860x_battery: Use platform_get_irq_optional()
> In order to simply code,

I guess that you would like to simplify the source code a bit.

> because platform_get_irq() already has dev_err() message.

I got the impression that this information does not matter
for the change description if you would really like to call
the function “platform_get_irq_optional” at two places directly.
Will an imperative wording be more appropriate?


 \ /
  Last update: 2020-04-03 17:29    [W:0.077 / U:0.052 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site