lkml.org 
[lkml]   [2020]   [Feb]   [17]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: [patch V2 13/17] lib/vdso: Avoid highres update if clocksource is not VDSO capable
From
Date


On 07/02/2020 12:39, Thomas Gleixner wrote:
> From: Thomas Gleixner <tglx@linutronix.de>
>
> If the current clocksource is not VDSO capable there is no point in
> updating the high resolution parts of the VDSO data.
>
> Replace the architecture specific check with a check for a VDSO capable
> clocksource and skip the update if there is none.
>
> Signed-off-by: Thomas Gleixner <tglx@linutronix.de>


Reviewed-by: Vincenzo Frascino <vincenzo.frascino@arm.com>
Tested-by: Vincenzo Frascino <vincenzo.frascino@arm.com>

[...]

--
Regards,
Vincenzo
[unhandled content-type:application/pgp-keys]
\
 
 \ /
  Last update: 2020-02-17 12:09    [W:0.297 / U:0.320 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site