[lkml]   [2020]   [Nov]   [7]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH 09/41] wl1251: cmd: Rename 'len' to 'buf_len' in the documentation
Lee Jones <> wrote:

> Fixes the following W=1 kernel build warning(s):
> drivers/net/wireless/ti/wl1251/cmd.c:70: warning: Function parameter or member 'buf_len' not described in 'wl1251_cmd_test'
> drivers/net/wireless/ti/wl1251/cmd.c:70: warning: Excess function parameter 'len' description in 'wl1251_cmd_test'
> Cc: Kalle Valo <>
> Cc: "David S. Miller" <>
> Cc: Jakub Kicinski <>
> Cc:
> Cc:
> Signed-off-by: Lee Jones <>

5 patches applied to wireless-drivers-next.git, thanks.

641291eca88c wl1251: cmd: Rename 'len' to 'buf_len' in the documentation
9afcf3223675 prism54: isl_ioctl: Fix one function header and demote another
8b8a6f8c3b50 wl3501_cs: Fix misspelling and provide missing documentation
5e43d496cd8e mwifiex: pcie: Remove a couple of unchecked 'ret's
136ab258d984 wlcore: spi: Demote a non-compliant function header, fix another


 \ /
  Last update: 2020-11-07 17:07    [W:0.266 / U:0.516 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site