lkml.org 
[lkml]   [2020]   [Nov]   [15]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: v5.10-rc3 vs. Droid 4
Hi!
> >
> > Does anyone have Droid 4 working with 5.10-rc3?
> >
> > I tried it with the original config; I got message about culomb
> > counter calibration done scrolling (and boot progressing very slowly
> > or not at all) . So ... I disabled cpcap battery & charger
> > support. But init still drops me to emergency shell.
> >
> > I may try some more, but if someone know what is going on, let me
> > know.
>
> I ran into this too, sorry I thought I added you to Cc but looks like not.
> See the fix here:
>
> https://lore.kernel.org/lkml/20201111170613.46057-1-tony@atomide.com/

You did (thank you!) but I failed to realize importance of that
email. I have tested it and the culomb counter messages are gone.

Good.

But it looks like my mmcblk interfaces got re-numbered, from mmcblk0 &
mmcblk1 to mmcblk0 & mmcblk2. ... which breaks my startup. If someone
knows what is going on there, please tell me :-).

Best regards,
Pavel
--
http://www.livejournal.com/~pavelmachek
[unhandled content-type:application/pgp-signature]
\
 
 \ /
  Last update: 2020-11-15 18:49    [W:0.054 / U:1.188 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site