[lkml]   [2019]   [Sep]   [27]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH] PCI: mobiveil: Fix csr_read/write build issue
On Thu, Sep 26, 2019 at 10:29:34AM +0100, Andrew Murray wrote:
> Though I'd be just as happy if the csr_[read,write][l,] functions were
> renamed to mobiveil_csr_[read,write][l,].

Please do that instead, using such generic names as csr_* in a driver
is a bad idea, with or without a __ prefix.

 \ /
  Last update: 2019-09-28 01:16    [W:0.049 / U:3.104 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site