[lkml]   [2019]   [Aug]   [22]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH v4 2/4] nvme-pci: Add support for variable IO SQ element size

>> wrote:
>>> +#define NVME_NVM_ADMSQES 6
>>> #define NVME_NVM_IOSQES 6
>>> #define NVME_NVM_IOCQES 4
>> The NVM in the two defines here stands for the NVM command set,
>> so this should just be named NVME_ADM_SQES or so. But except for
>> this
>> the patch looks good:
>> Reviewed-by: Christoph Hellwig <>
>> So maybe Sagi can just fix this up in the tree.
> Ah ok I missed the meaning. Thanks. Sagi, can you fix that up or do you
> need me to resubmit ?

I'll fix it. Note that I'm going to take it out of the tree soon
because it will have conflicts with Jens for-5.4/block, so we
will send it to Jens after the initial merge window, after he
rebases off of Linus.

 \ /
  Last update: 2019-08-22 20:02    [W:0.050 / U:0.488 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site