lkml.org 
[lkml]   [2019]   [Aug]   [21]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [PATCH v4 2/4] nvme-pci: Add support for variable IO SQ element size
On Wed, Aug 07, 2019 at 05:51:20PM +1000, Benjamin Herrenschmidt wrote:
> +#define NVME_NVM_ADMSQES 6
> #define NVME_NVM_IOSQES 6
> #define NVME_NVM_IOCQES 4

The NVM in the two defines here stands for the NVM command set,
so this should just be named NVME_ADM_SQES or so. But except for this
the patch looks good:

Reviewed-by: Christoph Hellwig <hch@lst.de>

So maybe Sagi can just fix this up in the tree.

\
 
 \ /
  Last update: 2019-08-22 02:29    [W:0.108 / U:47.976 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site