lkml.org 
[lkml]   [2019]   [Aug]   [2]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
Date
SubjectRe: Linux 4.9.180 build fails with gcc 9 and 'cleanu p module' specifies less restrictive attribute than its targ et …
On Fri, Aug 2, 2019 at 1:25 PM Greg KH <greg@kroah.com> wrote:
>
> But it still doesn't work for 4.14.y and 4.19.y, so we are probably
> missing something there. So if you want to fix that up, I'd appreciate
> patches to do so :)

Hm... For 4.19.y and 4.14.y, I cannot see the init/exit_module
warnings under GCC 9.1.1. What do you mean it does not work?

Cheers,
Miguel

\
 
 \ /
  Last update: 2019-08-02 15:01    [W:0.057 / U:0.684 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site