[lkml]   [2019]   [Jul]   [2]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH net-next v6 02/15] netlink: rename nl80211_validate_nested() to nla_validate_nested()
Tue, Jul 02, 2019 at 01:49:49PM CEST, wrote:
>Function nl80211_validate_nested() is not specific to nl80211, it's
>a counterpart to nla_validate_nested_deprecated() with strict validation.
>For consistency with other validation and parse functions, rename it to
>Signed-off-by: Michal Kubecek <>

Acked-by: Jiri Pirko <>

 \ /
  Last update: 2019-07-02 14:04    [W:0.167 / U:3.224 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site