lkml.org 
[lkml]   [2019]   [Jun]   [7]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [PATCH] KVM: nVMX: Rename prepare_vmcs02_*_full to prepare_vmcs02_*_extra
On Fri, Jun 07, 2019 at 02:19:20PM +0200, Paolo Bonzini wrote:
> On 06/06/19 20:41, Sean Christopherson wrote:
> >> +static void prepare_vmcs02_early_extra(struct vcpu_vmx *vmx,
> > Or maybe 'uncommon', 'rare' or 'ext'? I don't I particularly love any of
> > the names, but they're all better than 'full'.
>
> I thought 'ext' was short for 'extra'? :)

Ha, I (obviously) didn't make that connection. ext == extended in my mind.

\
 
 \ /
  Last update: 2019-06-07 16:19    [W:0.060 / U:8.308 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site