lkml.org 
[lkml]   [2019]   [Apr]   [6]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
Subject[PULL REQUEST] i2c for 5.1
Linus,

I2C has a simple but wanted driver bugfix.

Please pull.

Thanks,

Wolfram


The following changes since commit 79a3aaa7b82e3106be97842dedfd8429248896e6:

Linux 5.1-rc3 (2019-03-31 14:39:29 -0700)

are available in the Git repository at:

git://git.kernel.org/pub/scm/linux/kernel/git/wsa/linux.git i2c/for-current-fixed

for you to fetch changes up to 3ace6891ce8bb9e1267358cb58f93b4fd8b72b69:

i2c: imx: don't leak the i2c adapter on error (2019-04-06 17:54:28 +0200)

----------------------------------------------------------------
Laurentiu Tudor (1):
i2c: imx: don't leak the i2c adapter on error


with much appreciated quality assurance from
----------------------------------------------------------------
Mukesh Ojha (1):
(Rev.) i2c: imx: don't leak the i2c adapter on error

Uwe Kleine-König (1):
(Rev.) i2c: imx: don't leak the i2c adapter on error

drivers/i2c/busses/i2c-imx.c | 4 +++-
1 file changed, 3 insertions(+), 1 deletion(-)
[unhandled content-type:application/pgp-signature]
\
 
 \ /
  Last update: 2019-04-06 23:31    [W:0.050 / U:3.336 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site