lkml.org 
[lkml]   [2019]   [Apr]   [4]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [PATCH] drm/cirrus: rewrite and modernize driver.
  Hi,

> > Speaking of wayland: Seems at least gnome-shell insists on using XR24.
>
> Yeah XR24 is pretty much mandatory. Noralf added a few helpers to
> convert XR24 to other formats, for display not supporting anything
> else. Because userspace.

Have a pointer to these helpers? grepping around in drm didn't turn up
anything so far ...

thanks,
Gerd

\
 
 \ /
  Last update: 2019-04-04 10:31    [W:0.051 / U:10.100 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site