lkml.org 
[lkml]   [2019]   [Mar]   [31]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
Subject[BUG/PATCH 0/4] gpiolib: fix issues with legacy spi-cs-high handling
Date
2018-07-25 07:55:28: 

H. Nikolaus Schaller (4):
DTS: GTA04: SPI / gpiolib: work around a regression that unhides a
broken legacy handler, which makes the gta04 display inoperable
REVERT: DTS: GTA04: SPI / gpiolib: no no no, we do not want to "fix"
our device tree file
gpiolib: make legacy handling for spi-cs-high optional
gpiolib: spi-cs-high is checking the wrong node (the controller and
not the SPI slave device)

drivers/gpio/Kconfig | 8 ++++++++
drivers/gpio/gpiolib-of.c | 8 +++++---
2 files changed, 13 insertions(+), 3 deletions(-)

--
2.19.1

\
 
 \ /
  Last update: 2019-03-31 12:09    [W:0.058 / U:0.528 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site