lkml.org 
[lkml]   [2019]   [Mar]   [14]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [PATCH 2/4] leds: netdev trigger: factor out middle part of device_name_store
On Thu 2019-03-14 10:31:11, Uwe Kleine-König wrote:
1;2802;0c> Hello,
>
> On Wed, Mar 13, 2019 at 09:26:13PM +0100, Rasmus Villemoes wrote:
> > +static void set_device(struct led_netdev_data *trigger_data,
> > + const char *buf, size_t size)
>
> "set_device" is a very generic name. Can you please prefix it with
> "ledtrig_netdev_"?

Its static.
Pavel
--
(english) http://www.livejournal.com/~pavelmachek
(cesky, pictures) http://atrey.karlin.mff.cuni.cz/~pavel/picture/horses/blog.html
[unhandled content-type:application/pgp-signature]
\
 
 \ /
  Last update: 2019-03-14 11:16    [W:0.122 / U:25.136 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site