lkml.org 
[lkml]   [2019]   [Mar]   [14]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: [PATCH 2/4] leds: netdev trigger: factor out middle part of device_name_store
From
Date
On 14/03/2019 10.31, Uwe Kleine-König wrote:
> Hello,
>
> On Wed, Mar 13, 2019 at 09:26:13PM +0100, Rasmus Villemoes wrote:
>> +static void set_device(struct led_netdev_data *trigger_data,
>> + const char *buf, size_t size)
>
> "set_device" is a very generic name. Can you please prefix it with
> "ledtrig_netdev_"?

Sure. Will do next round.


\
 
 \ /
  Last update: 2019-03-14 10:58    [W:0.069 / U:0.528 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site