lkml.org 
[lkml]   [2019]   [Mar]   [10]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: r8169 only works in promisc mode
On Sat, 9 Mar 2019 10:33:40 +0100
Heiner Kallweit <hkallweit1@gmail.com> wrote:

> On 09.03.2019 03:16, Alex Xu (Hello71) wrote:
> > After suspending, my r8169 (not actually 8169, just that driver) only
> > receives packets when in promiscuous mode. I have tried disabling all
> > offload features except highdma [fixed], and it doesn't fix the issue.
> >
> > I am using torvalds/linux, compiled about two days ago (not sure which
> > commit). I think this happened after a recent upgrade (some time in the
> > past week). Given the long testing cycle, I don't really want to bisect;
> > I am hoping someone has some idea of where the issue could be.
> >
> The provided information isn't enough to say anything. Please create a
> bug ticket in bugzilla. Needed information:
> - Last working and first failing kernel version (as reported by uname -a)
> - Is 5.0 ok?
> - Full dmesg log
> - lspci -vv output for the network card
> - If the issue happens only after resume from suspend, diff of the
> chip registers (ethtool -d) before and after suspend.
> - Does removing / reloading the r8169 module fix the issue?
>
> > Please CC me on replies.
> >
> > Thanks,
> > Alex.
> >
> Heiner

Bugzilla is not really used by Linux network developers.
I just filter/forward mail from bugzilla into netdev.

\
 
 \ /
  Last update: 2019-03-10 15:19    [W:0.071 / U:32.992 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site