lkml.org 
[lkml]   [2019]   [Feb]   [10]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
Date
SubjectRe: [PATCH 05/11] mtd: rawnand: denali: rename irq_status to irq_stat
Hi Miquel,

On Sat, Feb 9, 2019 at 6:57 AM Miquel Raynal <miquel.raynal@bootlin.com> wrote:
>
> Hi Masahiro,
>
> Masahiro Yamada <yamada.masahiro@socionext.com> wrote on Fri, 8 Feb
> 2019 17:08:49 +0900:
>
> > I will add the third argument to denali_wait_for_irq() in the
> > following commit. Then, some lines will exceed 80 columns.
> >
> > Rename 'irq_status' to 'irq_stat'. Saving two characters will avoid
> > line-wrapping in some places, and keep the code clean.
>
> I had a look at the changes and I don't think this is worth the
> trouble. I don't find irq_stat meaningful enough compared to
> irq_status. If you want, you may break lines between arguments of a
> function instead.

OK, I will drop this patch from v2.


> >
> > I replaced uint32_t with u32 in the touched lines. This will reduce
> > the reports from 'scripts/checkpatch.pl --strict'.
>
> While you are at it, it might be interesting to convert the whole
> driver in one go to using u8, u16 and u32?

I did this in 11/11.
http://patchwork.ozlabs.org/patch/1038507/

I will move all uint32_t -> u32 conversions to the last patch
if this is worthwhile.


Thanks.

> Thanks,
> Miquèl
>
> ______________________________________________________
> Linux MTD discussion mailing list
> http://lists.infradead.org/mailman/listinfo/linux-mtd/



--
Best Regards
Masahiro Yamada

\
 
 \ /
  Last update: 2019-02-11 02:16    [W:0.044 / U:4.576 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site