lkml.org 
[lkml]   [2019]   [Dec]   [29]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: Drivers for obsolete devices
On Sat, Dec 28, 2019 at 11:37:24PM +0000, Getz, Robin wrote:
> Greg:
>
> I was using some of the holidays quiet time to go through the list of
> drivers for ADI peripherals in the kernel, and was trying to note the
> ones that were based on “obsolete” or “not recommended for new design”
> devices.
>
> I understand supporting old hardware is a goal, but it should be clear
> to users that they shouldn’t be designing in old/obsolete hardware
> just because a driver exists...

That sounds like something the hardware company that makes the chips
does, not selling them to companies for new devices, not something that
the operating system should be worried about :)

Go yell at your salespeople.

good luck!

greg k-h

\
 
 \ /
  Last update: 2019-12-29 14:04    [W:0.034 / U:8.556 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site