lkml.org 
[lkml]   [2019]   [Dec]   [22]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [v5 2/3] arm64: dts: ls1028a: Update edma compatible to fit eDMA driver
On Thu, Dec 12, 2019 at 03:38:15AM +0000, Peng Ma wrote:
> The eDMA of LS1028A soc has a little bit different from others, So we
> should distinguish them in driver by compatible.
>
> Signed-off-by: Peng Ma <peng.ma@nxp.com>

Applied, thanks.

\
 
 \ /
  Last update: 2019-12-23 04:58    [W:0.059 / U:0.780 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site