[lkml]   [2019]   [Dec]   [18]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH] ath11k: Use sizeof_field() instead of FIELD_SIZEOF()
Kees Cook <> writes:

> The FIELD_SIZEOF() macro was redundant, and is being removed from the
> kernel. Since commit c593642c8be0 ("treewide: Use sizeof_field() macro")
> this is one of the last users of the old macro, so replace it.
> Signed-off-by: Kees Cook <>

Please also Cc linux-wireless so that the patchwork sees this.


 \ /
  Last update: 2019-12-18 19:07    [W:0.036 / U:25.056 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site