lkml.org 
[lkml]   [2019]   [Dec]   [17]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectRe: [PATCH V2 3/3] arm64: defconfig: Enable CRYPTO_DEV_FSL_CAAM
Date
On 12/13/2019 5:39 PM, Adam Ford wrote:
> Both the i.MX8MQ and i.MX8M Mini support the CAAM driver, but it
So do the Layerscape ARMv8-based SoCs:
LS1012A, LS1028A, LS1043A, LS1046A, LS1088A, LS2088A, LX2160A

> is currently not enabled by default.
>
> This patch enables this driver by default.
>
> Signed-off-by: Adam Ford <aford173@gmail.com>
> ---
> V2: New to series
>
> diff --git a/arch/arm64/configs/defconfig b/arch/arm64/configs/defconfig
> index 6a83ba2aea3e..0212975b908b 100644
> --- a/arch/arm64/configs/defconfig
> +++ b/arch/arm64/configs/defconfig
> @@ -845,6 +845,7 @@ CONFIG_SECURITY=y
> CONFIG_CRYPTO_ECHAINIV=y
> CONFIG_CRYPTO_ANSI_CPRNG=y
> CONFIG_CRYPTO_DEV_SUN8I_CE=m
> +CONFIG_CRYPTO_DEV_FSL_CAAM=y
This should probably be "m" instead.

Horia

\
 
 \ /
  Last update: 2019-12-17 10:12    [W:0.069 / U:1.976 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site