lkml.org 
[lkml]   [2019]   [Dec]   [12]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [PATCH v2 0/3] Use new GPIO direction defines for intel pinctrl
On Thu, Dec 12, 2019 at 08:33:54AM +0200, Matti Vaittinen wrote:
> We added definitions for GPIO line directions here:
> https://git.kernel.org/pub/scm/linux/kernel/git/linusw/linux-gpio.git/commit/?id=9208b1e77d6e8e9776f34f46ef4079ecac9c3c25
>
> Let's use them on Intel pincontrollers too.
>
> Changes for v2:
> - Replaced ternary operator with if() for better readability
>
> ---
>
> Matti Vaittinen (3):
> pinctrl: pinctrl-intel: Use GPIO direction definitions
> pinctrl: pinctrl-cherryview: Use GPIO direction definitions
> pinctrl: pinctrl-baytrail: Use GPIO direction definitions

Andy, please pick these up with my,

Acked-by: Mika Westerberg <mika.westerberg@linux.intel.com>

\
 
 \ /
  Last update: 2019-12-12 12:22    [W:0.056 / U:4.912 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site