[lkml]   [2019]   [Dec]   [12]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH v3 1/7] gpiolib: Add GPIOCHIP_NAME definition
On Wed, Nov 27, 2019 at 9:43 AM Geert Uytterhoeven
<> wrote:

> The string literal "gpiochip" is used in several places.
> Add a definition for it, and use it everywhere, to make sure everything
> stays in sync.
> Signed-off-by: Geert Uytterhoeven <>
> ---
> v3:
> - New.

This is a good patch on its own merits so I have applied
this with the ACKs. (Haven't looked at the rest yet...)

Linus Walleij

 \ /
  Last update: 2019-12-12 11:37    [W:0.221 / U:2.808 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site