lkml.org 
[lkml]   [2019]   [Oct]   [5]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: BISECTED: Compile error on 5.4-rc1
From
Date
Harald Arnesen [05.10.2019 11:03]:

> Masahiro Yamada [05.10.2019 05:24]:
>
>> I cannot reproduce it.
>>
>> I tested bindeb-pkg for the latest Linus tree successfully.
>
> Strange, I have now tried another machine running the same distro
> (Devuan Beowulf), and I get the same result there. Will check further.

I found out what was wrong.

Both machines have been used for dvd burning, and I have used Jörg
Schilling's cdrecord - and I had installed all of the "Schily Tools",
which unfortunately includes a shell command. Now, I had (by mistake)
/opt/schily/bin early in my path, and his OpenSolaris-derived shell
didn't work as expected.

Moving /opt/schily/bin to the end of the path fixes the problem.

But shouldn't it work even if "sh" is not equal to "/bin/sh"?
--
Hilsen Harald

\
 
 \ /
  Last update: 2019-10-05 11:36    [W:0.073 / U:2.328 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site