[lkml]   [2019]   [Oct]   [16]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCHv7 19/33] lib/vdso: Prepare for time namespace support
On Wed, 16 Oct 2019, Vincenzo Frascino wrote:

< SNIP >

> > --- a/lib/vdso/Kconfig
> > +++ b/lib/vdso/Kconfig
> > @@ -24,4 +24,10 @@ config GENERIC_COMPAT_VDSO
> > help
> > This config option enables the compat VDSO layer.
> >
> > +config VDSO_TIMENS
> To uniform the naming with the rest of the file and with CONFIG_TIME_NS, can we
> please change the name of this config option in GENERIC_VDSO_TIME_NS? And then
> follow the logic explained by Thomas in patch 1 of this series.

Can you pretty please finally start to trim your replies?

If you didn't read the link I sent you earlier, then here is the relevant

It's an annoyance to have to scroll down through several pages of quoted
text to find a single line of reply or to figure out that after that
reply the rest of the e-mail is just useless ballast.

I know that corporate mail style does not care about that, but I pretty
much care.



 \ /
  Last update: 2019-10-16 17:08    [W:0.065 / U:8.288 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site