[lkml]   [2019]   [Jan]   [30]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH v2 3/3] Pinctrl: Ingenic: Unify the function name prefix to "ingenic_gpio_".
On Mon, Jan 28, 2019 at 4:29 PM Zhou Yanjie <> wrote:

> From: Zhou Yanjie <>
> In the original code, some function names begin with "ingenic_gpio_",
> and some with "gpio_ingenic_". For the sake of uniform style,
> all of them are changed to the beginning of "ingenic_gpio_".
> Signed-off-by: Zhou Yanjie <>

Patch applied with Paul's ACK!

Linus Walleij

 \ /
  Last update: 2019-01-30 10:32    [W:0.107 / U:0.472 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site