lkml.org 
[lkml]   [2019]   [Jan]   [28]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
Subjectlinux-next: build warning after merge of the spi tree
Hi all,

After merging the spi tree, today's linux-next build (KCONFIG_NAME)
produced this warning:

WARNING: modpost: missing MODULE_LICENSE() in drivers/spi/spi-nxp-fspi.o
see include/linux/module.h for more information

Introduced by commit

a5356aef6a90 ("spi: spi-mem: Add driver for NXP FlexSPI controller")

--
Cheers,
Stephen Rothwell
[unhandled content-type:application/pgp-signature]
\
 
 \ /
  Last update: 2019-01-29 03:03    [W:0.059 / U:2.060 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site