lkml.org 
[lkml]   [2019]   [Jan]   [2]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: [alsa-devel] [PATCH v4 08/11] ASoC: Intel: atom: Make PCI dependency explicit
From
Date

> Please check out this tag next-20181224 and apply the patches afterwards.
Thanks, will do. I think this patchset will uncover additional
inconsistencies, e.g. for legacy Haswell/Broadwell/Baytrail the machine
drivers depend on X86_INTEL_LPSS, which depends in turn on PCI, but the
platform drivers only depend on ACPI, so there is a risk of creating a
config that makes no sense (or should only be used for COMPILE_TEST)

\
 
 \ /
  Last update: 2019-01-02 17:35    [W:0.052 / U:8.484 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site