[lkml]   [2019]   [Jan]   [17]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH 18/25] mm, compaction: Rework compact_should_abort as compact_check_resched
On 1/4/19 1:50 PM, Mel Gorman wrote:
> With incremental changes, compact_should_abort no longer makes
> any documented sense. Rename to compact_check_resched and update the
> associated comments. There is no benefit other than reducing redundant
> code and making the intent slightly clearer. It could potentially be
> merged with earlier patches but it just makes the review slightly
> harder.
> Signed-off-by: Mel Gorman <>

Acked-by: Vlastimil Babka <>

 \ /
  Last update: 2019-01-17 18:28    [W:0.300 / U:38.616 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site