lkml.org 
[lkml]   [2019]   [Jan]   [16]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [PATCH 2/5] tpm: ppi: rename TPM_PPI_REVISION_ID to TPM_PPI_REVISION_1
On Wed, Jan 09, 2019 at 05:11:00PM -0500, Stefan Berger wrote:
> TPM PPI 1.3 introduces a function revision 2 for some functions. So,
> rename the existing TPM_PPI_REVISION_ID to TPM_PPI_REVISION_1.
>
> Signed-off-by: Stefan Berger <stefanb@linux.vnet.ibm.com>

The change looks good, but why TPM_PPI_REVISION_1 and not
TPM_PPI_REVISION_ID_1?

/Jarkko

\
 
 \ /
  Last update: 2019-01-16 22:47    [W:0.286 / U:2.760 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site