lkml.org 
[lkml]   [2018]   [Sep]   [6]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
SubjectRe: [PATCH 5/8] RISC-V: Rename im_okay_therefore_i_am to found_boot_cpu
From
On Thu, 30 Aug 2018 09:11:11 PDT (-0700), atish.patra@wdc.com wrote:
> On 8/30/18 7:41 AM, Christoph Hellwig wrote:
>>> struct device_node *dn = NULL;
>>> - int hart, im_okay_therefore_i_am = 0;
>>> + int hart, found_boot_cpu = 0;
>>
>> If you rename this anyway please switch to use a bool.
>>
>
> I can address the comment on this patch and fold it in my series to
> avoid unnecessary conflict.
>
> @Palmer: You can drop this patch.

Thanks!

\
 
 \ /
  Last update: 2018-09-06 11:46    [W:0.067 / U:4.812 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site