[lkml]   [2018]   [Sep]   [3]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH] 9p: Rename req to rreq
Tomas Bortoli wrote on Mon, Sep 03, 2018:
> Subject: Re: [PATCH] 9p: Rename req to rreq

I feel this is a bit too vague, how about either of these?
'9p: Rename req to rreq in trans_fd'
'9p/fd: Rename req to rreq'

We still have plenty of 'req' in client.c and all other transports, so
it would feel like a lie otherwise :)

> In struct p9_conn, rename req to rreq as it is used by the read routine.
> Signed-off-by: Tomas Bortoli <>
> Suggested-by: Jun Piao <>

Nitpick on title aside LGTM, I've picked this up for linux-next


 \ /
  Last update: 2018-09-04 00:42    [W:0.032 / U:6.404 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site