[lkml]   [2018]   [Sep]   [10]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH 00/31] Introduced new Cadence USBSSP DRD Driver
On Tue, Aug 21, 2018 at 02:50:19PM +0000, Pawel Laszczak wrote:
> Hi,
> USBSSP it's the project name and it was the reason for such prefix.
> I agree with you that the shorter prefix could be better and we could get rid of some warnings reported by checkpatch. Currently we have more important issues related to testing and debugging driver so decision about change I leave for the feature. Such modification could be made as separate single patch.

No, get it right at the beginning please. Having "my function names are
too long" errors right when you first submit the code implies that you
don't really care about meeting our normal coding style rules.

Now of course I _know_ you don't mean to imply that at all, right? :)


greg k-h

 \ /
  Last update: 2018-09-10 20:20    [W:0.055 / U:14.932 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site