[lkml]   [2018]   [Aug]   [6]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH] RDS is not Radio Data System
On 8/4/18 11:59 PM, Pavel Machek wrote:
> Hi!
> Getting prompt "The RDS Protocol" (RDS) is not too helpful, and it is
> easily confused with Radio Data System (which we may want to support
> in kernel, too).
Fair enough. Prompt change is fine Pavel.

> I wonder if option should be named NET_RDS, instead?
> And this sounds like a good idea:
> (Plus, we normally have "module will be called foobar" and if unsure
> say X. What happened to those?)
Module name is there for a while so please use different one if you
have a conflict with it.

> diff --git a/net/rds/Kconfig b/net/rds/Kconfig
> index 41f7556..2738f14 100644
> --- a/net/rds/Kconfig
> +++ b/net/rds/Kconfig
> @@ -1,6 +1,6 @@
> config RDS
> - tristate "The RDS Protocol"
> + tristate "The Reliable Datagram Sockets (RDS) Protocol"
> depends on INET
> ---help---
> The RDS (Reliable Datagram Sockets) protocol provides reliable,
Please git format this patch with your SOB and send it to netdev.
Feel free to add my ack with it.

Acked-by: Santosh Shilimkar <>

 \ /
  Last update: 2018-08-06 05:43    [W:0.037 / U:0.292 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site