[lkml]   [2018]   [Aug]   [5]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
Patch in this message
Subject[PATCH] RDS is not Radio Data System

Getting prompt "The RDS Protocol" (RDS) is not too helpful, and it is
easily confused with Radio Data System (which we may want to support
in kernel, too).

I wonder if option should be named NET_RDS, instead?

And this sounds like a good idea:

(Plus, we normally have "module will be called foobar" and if unsure
say X. What happened to those?)

diff --git a/net/rds/Kconfig b/net/rds/Kconfig
index 41f7556..2738f14 100644
--- a/net/rds/Kconfig
+++ b/net/rds/Kconfig
@@ -1,6 +1,6 @@

config RDS
- tristate "The RDS Protocol"
+ tristate "The Reliable Datagram Sockets (RDS) Protocol"
depends on INET
The RDS (Reliable Datagram Sockets) protocol provides reliable,

(cesky, pictures)
[unhandled content-type:application/pgp-signature]
 \ /
  Last update: 2018-08-05 09:01    [W:0.049 / U:8.220 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site