[lkml]   [2018]   [Aug]   [31]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH 5/8] RISC-V: Rename im_okay_therefore_i_am to found_boot_cpu
On 8/30/18 10:54 PM, Christoph Hellwig wrote:
> On Thu, Aug 30, 2018 at 09:11:11AM -0700, Atish Patra wrote:
>> On 8/30/18 7:41 AM, Christoph Hellwig wrote:
>>>> struct device_node *dn = NULL;
>>>> - int hart, im_okay_therefore_i_am = 0;
>>>> + int hart, found_boot_cpu = 0;
>>> If you rename this anyway please switch to use a bool.
>> I can address the comment on this patch and fold it in my series to avoid
>> unnecessary conflict.
>> @Palmer: You can drop this patch.
> If Palmer is ok with it how about you include a respin of his whole
> series? There are some overlaps I think and having a single person
> in charge might be helpful.

Sure. I am fine with it. Palmer ?

> Btw, I've found your series in my linux-kernel folder, but it did
> not make it to linux-riscv or my personal inbox despite the CC.

Thanks for the review.
I checked my scripts. I couldn't figure out what went wrong.
Not sure if there was some issue with at that time.

Anyways, sorry again for the mess. I will keep a watch on this next time.


 \ /
  Last update: 2018-08-31 23:19    [W:0.074 / U:0.808 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site