lkml.org 
[lkml]   [2018]   [Aug]   [30]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: [PATCH 5/8] RISC-V: Rename im_okay_therefore_i_am to found_boot_cpu
From
Date
On 8/30/18 7:41 AM, Christoph Hellwig wrote:
>> struct device_node *dn = NULL;
>> - int hart, im_okay_therefore_i_am = 0;
>> + int hart, found_boot_cpu = 0;
>
> If you rename this anyway please switch to use a bool.
>

I can address the comment on this patch and fold it in my series to
avoid unnecessary conflict.

@Palmer: You can drop this patch.

Regards,
Atish

\
 
 \ /
  Last update: 2018-08-30 20:09    [W:0.085 / U:6.368 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site