lkml.org 
[lkml]   [2018]   [Aug]   [30]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [PATCH 5/8] RISC-V: Rename im_okay_therefore_i_am to found_boot_cpu
>  	struct device_node *dn = NULL;
> - int hart, im_okay_therefore_i_am = 0;
> + int hart, found_boot_cpu = 0;

If you rename this anyway please switch to use a bool.

\
 
 \ /
  Last update: 2018-08-30 20:07    [W:0.169 / U:9.904 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site